summaryrefslogtreecommitdiffstatshomepage
path: root/ports/zephyr/mpconfigport.h
diff options
context:
space:
mode:
authorJim Mussared <jim.mussared@gmail.com>2022-08-18 15:01:26 +1000
committerJim Mussared <jim.mussared@gmail.com>2023-06-08 17:54:11 +1000
commitf5f9edf6457624bf32e71b0c2fdcfbfa5d5753a6 (patch)
treea8cce3668eed96ebb39abe626c6a8a52d5787f34 /ports/zephyr/mpconfigport.h
parent7f5d5c72718af773db751269c6ae14037b9c0727 (diff)
downloadmicropython-f5f9edf6457624bf32e71b0c2fdcfbfa5d5753a6.tar.gz
micropython-f5f9edf6457624bf32e71b0c2fdcfbfa5d5753a6.zip
all: Rename UMODULE to MODULE in preprocessor/Makefile vars.
This work was funded through GitHub Sponsors. Signed-off-by: Jim Mussared <jim.mussared@gmail.com>
Diffstat (limited to 'ports/zephyr/mpconfigport.h')
-rw-r--r--ports/zephyr/mpconfigport.h16
1 files changed, 8 insertions, 8 deletions
diff --git a/ports/zephyr/mpconfigport.h b/ports/zephyr/mpconfigport.h
index 30ccccb627..ec759bda77 100644
--- a/ports/zephyr/mpconfigport.h
+++ b/ports/zephyr/mpconfigport.h
@@ -72,8 +72,8 @@
#define MICROPY_PY_STRUCT (0)
#ifdef CONFIG_NETWORKING
// If we have networking, we likely want errno comfort
-#define MICROPY_PY_UERRNO (1)
-#define MICROPY_PY_USOCKET (1)
+#define MICROPY_PY_ERRNO (1)
+#define MICROPY_PY_SOCKET (1)
#endif
#ifdef CONFIG_BT
#define MICROPY_PY_BLUETOOTH (1)
@@ -82,12 +82,12 @@
#endif
#define MICROPY_PY_BLUETOOTH_ENABLE_GATT_CLIENT (0)
#endif
-#define MICROPY_PY_UBINASCII (1)
-#define MICROPY_PY_UHASHLIB (1)
-#define MICROPY_PY_UOS (1)
-#define MICROPY_PY_UTIME (1)
-#define MICROPY_PY_UTIME_TIME_TIME_NS (1)
-#define MICROPY_PY_UTIME_INCLUDEFILE "ports/zephyr/modutime.c"
+#define MICROPY_PY_BINASCII (1)
+#define MICROPY_PY_HASHLIB (1)
+#define MICROPY_PY_OS (1)
+#define MICROPY_PY_TIME (1)
+#define MICROPY_PY_TIME_TIME_TIME_NS (1)
+#define MICROPY_PY_TIME_INCLUDEFILE "ports/zephyr/modutime.c"
#define MICROPY_PY_ZEPHYR (1)
#define MICROPY_PY_ZSENSOR (1)
#define MICROPY_PY_SYS_MODULES (0)