summaryrefslogtreecommitdiffstatshomepage
path: root/ports/unix/moduselect.c
diff options
context:
space:
mode:
authorJim Mussared <jim.mussared@gmail.com>2022-08-18 15:01:26 +1000
committerJim Mussared <jim.mussared@gmail.com>2023-06-08 17:54:11 +1000
commitf5f9edf6457624bf32e71b0c2fdcfbfa5d5753a6 (patch)
treea8cce3668eed96ebb39abe626c6a8a52d5787f34 /ports/unix/moduselect.c
parent7f5d5c72718af773db751269c6ae14037b9c0727 (diff)
downloadmicropython-f5f9edf6457624bf32e71b0c2fdcfbfa5d5753a6.tar.gz
micropython-f5f9edf6457624bf32e71b0c2fdcfbfa5d5753a6.zip
all: Rename UMODULE to MODULE in preprocessor/Makefile vars.
This work was funded through GitHub Sponsors. Signed-off-by: Jim Mussared <jim.mussared@gmail.com>
Diffstat (limited to 'ports/unix/moduselect.c')
-rw-r--r--ports/unix/moduselect.c8
1 files changed, 4 insertions, 4 deletions
diff --git a/ports/unix/moduselect.c b/ports/unix/moduselect.c
index 9f7f452a12..97c3602e4b 100644
--- a/ports/unix/moduselect.c
+++ b/ports/unix/moduselect.c
@@ -27,10 +27,10 @@
#include "py/mpconfig.h"
-#if MICROPY_PY_USELECT_POSIX
+#if MICROPY_PY_SELECT_POSIX
-#if MICROPY_PY_USELECT
-#error "Can't have both MICROPY_PY_USELECT and MICROPY_PY_USELECT_POSIX."
+#if MICROPY_PY_SELECT
+#error "Can't have both MICROPY_PY_SELECT and MICROPY_PY_SELECT_POSIX."
#endif
#include <stdio.h>
@@ -353,4 +353,4 @@ const mp_obj_module_t mp_module_select = {
MP_REGISTER_MODULE(MP_QSTR_select, mp_module_select);
-#endif // MICROPY_PY_USELECT_POSIX
+#endif // MICROPY_PY_SELECT_POSIX